Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #912748

    Is it safe to update wordpress to the newest version with angular 2.2

    Thanks

    #913105

    Hey edfaber,

    That version is more than two years old now, I would try to update to the latest version first and then update WordPress. Please do the updates on a staging or local version of the site first to not risk anything happening to your production site.

    Best regards,
    Rikard

    #913230

    Hey Ricard,

    According to themeforest Angular was last updated on 18. April 2016 and the last version is 2.0.
    So I am on the latest version. You don not have any idea if the product you are selling for $59 is compatible with the current wordpress version.
    Best regards Martin

    #913501

    Hi Martin,

    Thanks for pointing that out, we haven’t updated the changelog there yet. The latest version of the theme is 4.0.1 and it’s compatible with the latest version of WordPress. I would still recommend that you update on a staging or local version of the site to avoid any problems on your production site.

    Best regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.