Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #411620

    Hello,

    I am having trouble logging into the front end of my site. When prompted to login from the “My Account” section I enter in the correct username and password. The page refreshes but doesn’t successfully log me in. I also cannot login from the checkout page.

    Any ideas?

    Thank you in advance

    #411946

    Hey apweldon!

    Thank you for using Enfold.

    I was able to login successfully using the account provided above. Can you please explain the issue further?

    Cheers!
    Ismael

    #412192
    This reply has been marked as private.
    #412661

    Hi!

    I was able to login fine using Chrome, have you tried it on another computer/network?

    Cheers!
    Josue

    #412671

    Hello Josue,

    I have tried on two separate computers using safari and chrome on two separate networks. I also get the same problem on my mobile phone using the chrome browser.

    I can’t figure it out. It’s very strange…

    #412673

    Hi,

    Can you please check if the issue persists with the default WordPress theme activated?

    Regards,
    Josue

    #412676

    Yes I have already tried with the Twenty Eleven theme and the problem is the same.

    Thank you for your reply

    #412681

    Well, that discards the problem from being a theme one. The only thing that comes to my mind right now is a network configuration or a firewall that is preventing you from login.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.