Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #323814

    Hi there!
    The problem is that after updating to WordPress 4.0 the Add media button isn’t working at all. I’ve managed to upload images in text mode but can’t use it to upload featured media. Any suggestions, please?

    #323817

    Hi celmartin!

    Please make sure that you are using the latest version of Enfold which is 2.9.2 – http://vimeo.com/67209750

    Best regards,
    Yigit

    #330503

    Hi,

    I was having the same issue and updated as you suggested and the problem was resolved.

    I however got messages from some of the site users that the problem had not been resolved.

    After looking into the problem I found that the problem has only been fixed for Admins. The issue still exists for all other user types (editors and authors).

    Is this something you can look into because as a quick workaround, I’ve had to make the editors administrators, which is pretty risky.

    Thanks

    #330928

    Hi!

    @nchineme Do you mind creating a temporary admin login and posting it here privately?

    Cheers!
    Yigit

    #331146
    This reply has been marked as private.
    #332670

    Hi,
    i have the same issue on shoutbox theme. I am unable to upload any media and also the “meta tags” section has disappeared.
    I tried deactivating and re-activating all plugins but it didn’t help. These problems only happened today after updating to WP 4.0.
    I haven’t installed a new version of shoutbox since ages and I don’t even know or remember from where i could update it? in any way, do you offer a paid service to get this all working for me?
    Also, I’m confused as to why the Shoutbox theme topic is under Enfold theme? Has the theme name been changed or is the shoutbox no longer available?

    • This reply was modified 4 years, 11 months ago by  santara.
    #332886

    Hey!

    @santara: Did you update the theme as well? Please create administrator account. We would like to check it. Make sure that you’re using the latest version of the theme.

    Cheers!
    Ismael

    #333056

    no i haven’t updated the theme yet. I am trying to find a coder who can do it for me.
    Ill keep you posted.

    #333400

    Hey!

    We will be waiting to hear from you. Thread will be on hold until you reply back

    Best regards,
    Yigit

    #333488
    This reply has been marked as private.
    #333587

    Hi!

    @nchineme I’m sorry about that. If you can create a testing environment we can try to troubleshoot the issue on that one if you are uncomfortable providing admin logins

    Cheers!
    Yigit

    #359875
    This reply has been marked as private.
    #360225

    Hi Soraya!

    I’d suggest making a backup of your current theme, perform the theme update and check for the outcome. If things go wrong you’d just need to rollback to the previous theme (all via FTP).

    Regards,
    Josue

    #493153

    hi, i have the same issue. have done the upload theme part, but still not working. love to hear from you soon.

    #493155

    hi,

    i got the answer. on my website, i have this “WP Construction Mode” plugin. disable it, should be working fine.

    so, try to disable any plugin you have. one by one. hope this help. :)

    Thank you.

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Unable to add media after updating wordpress 4.0’ is closed to new replies.