Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #18715

    This was working fine. We did just upgrade to 1.6 When we upgraded we just uploaded the new version to the themes directory and selected overwrite all when we did the ftp transfer. 1.6 was downloaded from themeforest in the past few days.

    Any existing template we have built in the past, when you select the element bar arrow on the right the screen jumps to the top of the page. The options never open.

    I made a new template, and we can add elements to the new template. We can open the options by selecting the arrow save all changes, then open again and see our changes. Open the old ones, and we can not edit. Go back to the test one and they open fine. (we have not left the back end at this point still in template builder)

    Then went to “visit site” when I go back to the test template, the arrow no longer works. select it and it never opens, just jumps to the top of the page.

    I have reproduced this several times with different test templates. It always does the same thing.

    I have a test site with version 1.4 installed. I do not have this problem, I can not recreate it.

    More data, it is not just the Template builder, just went to work on widgets they too will not open.

    Both sites are in maintenance mode. I can shut that off for testing or send a admin login


    I deleted Choices from the server completely. Then re-uploaded 1.6 Choices. That solved the problem.



    Glad that it works now :)

    Best regards,


Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Unable to access Element Details after loading in template builder’ is closed to new replies.