Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1298030

    Hi –

    I am not getting auto-updates through my wordpress theme. I put in a personal token yesterday through my child theme (once I realized that I needed to do this!) and it tells me that I’m up to date with 4.7.5. Did I do this right? Does it need to go somewhere else? Or do I need to do a manual update from 4.7 to 4.8?

    Thanks!
    Shari

    #1298184

    Hi Shari,
    Please check if the token has sufficient permission:

    • View and search Envato sites (checked by default)
    • View your Envato account username
    • View your email address
    • View your account profile details
    • Download your purchased items
    • Verify purchases of your item
    • List purchases you’ve made

    If even with sufficient permission it does not work, please try to do the following steps instead:
    Make a backup:
    – Site Backup: https://kriesi.at/documentation/enfold/backup-wordpress-site/
    – Theme Settings Backup: https://kriesi.at/documentation/enfold/backup-theme-settings/

    Update Enfold Theme
    Option 1: Use Envato Market to update your site
    – link: https://envato.com/market-plugin/

    Option 2: Update manually
    1. Login to ThemeForest and download the Enfold theme, right-click over the downloaded zip file and extract/unzip it.
    2. It should generate a new folder, open it and look for the enfold folder
    3. Right-click the enfold folder then zip it, here’s a tutorial on how to create a zip file in windows: https://www.howtogeek.com/668409/how-to-zip-and-unzip-files-on-windows-10/ (this should create enfold.zip
    4. Log in to WordPress as and Admin.
    5. Install and activate a maintenance plugin and put your site in Maintenance mode.
    6. Go to Appearance > Themes, switch to a default WordPress theme like TwentyTwenty then delete Enfold.
    7. Click on the ADD NEW button.
    8. Click on the UPLOAD THEME button.
    9. Click BROWSE and choose enfold.zip file
    10. Click the INSTALL NOW button and switch to Enfold or your child theme.
    11. Remove the maintenance mode then deactivate and remove the maintenance plugin.

    Best regards,
    Nikko

    #1298309

    Thanks for the update – and I checked whatever was in the instructions but it didn’t work – so I created a new one and still no luck. I’ll follow the manual instructions tonight. I appreciate the help!!!

    #1298523

    Hi,

    Thanks for the update. Please let us know if you should need any further help on the topic.

    Best regards,
    Rikard

    #1298799

    The plugin worked! Thank you!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Trouble updating to 4.8.x’ is closed to new replies.