Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #3472

    Hello everybody!

    Great new theme, had to buy it right away! Only thing that is not working is the “Toggles Shortcut”-functionally in the backend. I installed theme version 1.0.2 on WP 3.1 clean install. When creating /edeting new post or page and using the “visual shortcode editor” the option “toggles” only displays an empty popup. Noting to generate or pick. Using IE8 or FF, both dont show any options here.

    Hope that helps bug tracking =)

    BTW: How do you create that kind of tables? ( (Purchase code hidden if logged out) )



    I tried the toggles shortcode and I had the same problem (preview and insert button only – both of them don’t work) – I’ll report this bug to Kriesi. For now you can use following shortcode:

    [toggle title='here goes the title of the toggle' active]
    Content goes here

    [toggle title='here goes the title of the toggle']
    Content goes here

    [toggle title='here goes another title of the toggle']
    Content goes here

    To insert a table use following html sample code:

    <table id="mytable" cellspacing="0" summary="The technical specifications of the Apple PowerMac G5 series">
    <caption>Table 1: Apple Product specs </caption>
    <th class="nobg" scope="col">Product:</th>
    <th scope="col">iPhone 3GS</th>

    <th scope="col">iPad</th>
    <th scope="col">iPod Nano</th>
    <th class="spec" scope="row">Version</th>
    <td>3rd Generation build</td>
    <td>1st Generation build</td>
    <td>27th Generation build</td>
    <th class="specalt" scope="row">Multitouch</th>

    <td class="alt">Yes</td>
    <td class="alt">Yes</td>
    <td class="alt">No</td>
    <th class="spec" scope="row">Video</th>
    <td>Yes – doesnt play flash content</td>
    <td>Yes – doesnt play content</td>

    <td>Yes – does play any content</td>
    <th class="specalt" scope="row">Release Date</th>
    <td class="alt">Nov. 2009</td>
    <td class="alt">Mai. 2010</td>
    <td class="alt">Jun. 2010</td>


    Hey Samuel! Other than peter I wasnt able to reproduce the error. Could you send me your wordpress login so I can take a look myself?

    Best regards



    Hello! Toggles still not working. The issue is resolved?



    the toggles should work. Did you try the shortcode generator (I assume you’re using Broadscope because of your profile link).


    Hello! Toggles in my blog is not working. can resolved?



    can you link to a page where you use the toggles shortcode?


    The problem occurs in entry posts, when I try to use the insert shortcode. When I try to put a Togle in post, does not appear the options.



    Do the shortcodes work if you hand type them rather than use the shortcode generator? (This would indicate a problem with the generator if they work when typed in.)

    When I try to put a Togle in post, does not appear the options.

    Can you elaborate on this, which options are you referring to? Please include a screenshot if possible.


Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Toggles Shortcut not working’ is closed to new replies.