Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #3410


    I have created a site which uses the [toggle] on many pages. They have suddenly stopped working throughout the site and now none of them expand. Its probably something i’ve done while editing the code but can you think of any obvious reason for this?



    Also if it helps i have transferred my site to a different directory on the same domain name. I have changed this in the settings and everything else seems to work fine.


    Can you post a link to your site please?


    is it ok if i email the link to you in order to keep in private?



    Sure, you can send the URL to support {at} jamesmorrisondesign {dot} com with the subject:

    Kriesi | Habitat | Toggle Not Opening

    and I’ll take a look.




    I’ve had a look over the site, and this may be a JS conflict caused by a plugin which has stopped the Toggle working. Can you test this by disabling all plugins and checking the page again?



    Hi James,

    I’ve disabled all plugins and its still not working. Which js files is it using?




    I fixed it. Looks like i had some dodgy js files. Downloaded them theme again and replaced them and now its working. Thanks for your help and for a great theme :)



    Glad that you found the problem :)

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘[toggle] not opening’ is closed to new replies.