Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #13088

    Hi All.

    Im sure this is an easy fix for you knowledgable people out there..

    I have added a a whole bunch of portfolio items a while ago, they have all worked fine. But recently I have added items, and the thumbnails are now being generated at a different size. I have tried re-inserting some images that I have previously used, however they are also being generated at the wrong size.

    my site is http://www.silverlinecreative.co.nz

    Under portfolio you will see the red logo does thumbnail isn’t quite the correct size, you will see another portfolio item with the same problem.

    any ideas?

    thanks in advance


    Hi haggis82,

    Have you recently update the theme files? It looks like only the new portfolio items are using the correct image sizes which is causing the newly uploaded ones to look incorrect.




    Hi Devin

    Thanks for your reply, it is much appreciated.

    No I don’t believe I have updated the theme (its possible I may have clicked an automatic theme update in wordpress if there is one, however I dont believe I have done it manually)

    How do I go about correcting this, will I need to upgrade the theme? If I do this will i need to resubmit all the images?

    Thanks Again Devin


    Hi haggis82,

    You might try regenerating the thumbnails with http://wordpress.org/extend/plugins/regenerate-thumbnails/ . That will re-process everything you’ve already uploaded using the theme functions.



Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Thumbnail Sizes changed..’ is closed to new replies.