Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #21496


    I have set up a dev-site here: to develop my site. Once this is done I will move it to

    Somehow the thumbnails are just loading and never show up. Can someone help me?

    Kind regards Emil


    I see there are no gallery thumbnails showing up either. I have just loaded the dummy data and I think I need to solve the thumbnail issue before I proceed with my design changes.

    I would be very thankful if anyon ecould help me.


    Hi wickman,

    Which thumbnails are not loading on the site? I see you’ve added in the dummy data and the portfolio items are working as intended now but do you have any other sample pages set up showing the issue?





    On my cellphone I see the startpage tumbnals but on all pc’s I’ve looked at I only see the spinning loading icon.

    Do you mean you see the thumbnails?



    I see that there is some kind of error. Can this information help in any way?




    Gallery thumbnails are showing up but still no portfolio thumbnails on the start page. Please help…


    Hi wickman,

    Yes, I’m not having any issues seeing the images on my end.

    The only error I’m getting is on the gallery page where the ‘Leo’ image isn’t pointed at the correct url.







    Thanks Devin! I understand now why you don´t see a problem. I am looking at different devices and many different browsers. I have no solution to this problem yet but it sure is strange.

    On one PC it works on IE but not on another. And on that PC it works in IE but not in Chrome. It works on my iPad and Android device but haven´t seen it work in Firefox yet….

    So I guess I am more confused now.. but still serching for a cure…

    You haven´t heard of this problem before?



    Problem solved!

    Very strange. I changed the start page portoflio thumbnails from grayscale to colors and then all is working on all platforms in all browsers.

    Not sure why but it works perfect.

    Thanks again for a great theme.

    Kind regards




    Glad that it works now :)

    Best regards,


Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Thumbnail problem?!’ is closed to new replies.