Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1097907

    Hello,

    I’m working on a WP site for a client that happens to be using Corona and after migrating web hosts**, all site pages show no content, despite everything else appearing as it should (e.g., the header/footer contents, styling, etc.). You can navigate to all pages, but again they show no content beyond the header and footer. Simultaneously, the theme’s options are no longer configurable — I can tab through each of the types of options, but there are no input fields, just descriptions of what you should be able to configure in that particular spot.

    This particular WP site appears to have Corona v2.2. Is there a newer version that could fix this? Also, what is the last WP version supported by the theme? Unfortunately I don’t have a purchase code for it as my client apparently lost it over the years… Would greatly appreciate any assistance on this.

    Thank you!

    ** Migrated from GoDaddy to WPEngine, which came along with upgraded WP (v5.X.X) and PHP versions (v7.X)

    #1098223

    Hey CFitz,

    Thank you for contacting us.

    We are a one theme company now and we exclusively develop and support the Enfold theme. We can still help you with the basic troubleshooting.

    A plugin conflict may be one of the reasons for this issue.
    To find which plugin is causing the conflict please follow these steps:

    1. Go to your plugins page > Update and Deactivate all active Plugins
    2. Update WordPress and Enfold to the latest version if you have not.
    3. Make sure all the plugins are updated.
    4. If the problem does not persist when plugins are turned off, activate one plugin at a time and refresh until you find the plugin in conflict.

    Thanks for your cooperation :)
    Best regards,
    Vinay

    #1098660

    Hi Vinay,

    Thanks for your response. I completely understand that you guys are solely supporting Enfold now, which I happen to use with another client.

    However, this issue is with the old Corona theme. I know this theme is not technically supported any longer, but am hoping there might be an easy fix. I’m not sure how others were able to solve this issue, but here is what I am seeing on the backend with all plugins disabled:

    Corona Theme Options
    Corona Theme Options

    Corona Theme Template Builder
    Corona Theme Template Builder

    As you can see, the customization sections are all empty, which is what I believe is leading to a lack of page content on the frontend.

    Any assistance with this would be greatly appreciated. I’m happy to pay for assistance if necessary. I provided SFTP access to this exact site in the private content of my previous post.

    Please let me know if there’s any further information I can provide.

    • This reply was modified 2 months, 1 week ago by  CFitz. Reason: Fixed image sources
    #1099214

    Hi CFitz,

    The theme has been deprecated, it will no longer receive updates and so will not work with WP5.x.x and with php7.1+.

    You might want to downgrade those or consider using a different theme.

    https://kriesi.at/archives/ (Purchase code hidden if logged out) -4-5-1

    Best regards,
    Victoria

    #1099604

    Hi Victoria,

    Thanks for your response. Completely understand. Just trying to look out for a client that wanted to stick with that theme. Unfortunately unable to downgrade PHP versions on WPEngine so will find another course of action.

    Regards,
    Cody

    #1099819

    Hi Cody,

    I hope you can find a working solution.

    Best of luck.

    Best regards,
    Victoria

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.