Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #506924

    I have just purchased the theme from Themeforest, it is not working at all with WordPress 4.3, I saw it was updated in June 2015, didn’t look for compatibilities, why would anyone run this on WP 3.3 since most plugins ask for 3.9 at least. Is there any way I can get a refund or at least provide me with an alternative theme that works with latest WP.

    #506934

    Hey!

    Download and purchase processes are managed by Envato. Please contact Envato support here – https://help.market.envato.com/hc/en-us/requests/new and ask for a refund and they would help.
    Please consider using Enfold theme which is the most powerful, flexible and user-friendly theme we have ever created.
    You can check out Enfold showcase thread here – https://kriesi.at/support/topic/enfold-showcase/page/25/ and see more or less what you can do with Enfold :)

    Regards,
    Yigit

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.