Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1019423

    Hello,
    I’ve got my menu titles on 2 lines using the following CSS within my actual menu :
    ACCUEIL<small>BIENVENUE</small>

    When i scroll down the page and the header shrinks, the sub menu appears on my second line (on the word BIENVENUE) and we can’t read it.

    Thanfs for the help
    Nathalie

    #1019734

    Hey Nath_A,

    Where can we see the problem?

    Best regards,
    Rikard

    #1019834

    Hello Rikard,

    Yes in the Private Content.

    Thanks
    Nathalie

    #1020443

    Hi Nathalie,

    Could you please attach some screenshots of the issue? Which screen sizes is it happening on?

    Best regards,
    Victoria

    #1020658

    Hello Victoria,

    You can see my screenshots in private content.

    Thanks
    Nathalie

    #1020961

    Hi,

    Thanks for that, though I can’t reproduce the problem on my end using Chrome. In which browser are you seeing that?

    Best regards,
    Rikard

    #1021041

    Hello,
    With Chrome, With Microsoft Edge. It’s when i scroll down the page and the header shrinks, the sub menu appears on my second line and we can’t read the word on my second line.

    Thanks
    Nathalie

    #1021147

    Hi,

    Ah ok, I see that now too. Please try this in Quick CSS:

    .header-scrolled-full ul.sub-menu {
        margin-top: 30px;
    }

    Best regards,
    Rikard

    #1021446

    Hello Rikard,
    I’m sorry but this CSS increase the margin above my first page in sub menu but the sub menu block begins always on the sedond line of the main menu.
    You can see my screenshots in private content.

    Thanks
    Nathalie

    #1021748

    Hi Nathalie,

    Can you disable caching and minification for now?

    Best regards,
    Victoria

    #1022049

    Hello Victoria,
    I have disabled minification but i don’t know how can I disable caching ?
    And could you explain me why i must do this ?
    Thanks
    Nathalie

    #1023447

    Hi Nathalie,

    Did you check the issue after you disabled the cache?

    Best regards,
    Victoria

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.