Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #18925

    I checked the CSS and the file is there, but is no longer showing up.

    Right now… new images I create show their b/w version, and then the color version on rollover. I’d like to show the color version all the time, and have the greyed-back arrows icon still appear on rollover like on your demo.




    You can deactivate the greyscale effect in the admin backend. Go to Choices > Theme Options > Portfolio and search for the “Portfolio Greyscale Overlay?” option. Select “No” and save the settings. If you’re using a dynamic template go to Choices > Template Builder and select the right template. Then search for the portfolio element, click on the arrow to expand the element options and search for the “Portfolio Greyscale Overlay?” option. Select “No” and save the templates.


    Thanks. I see that. And I have it turned on. But the graphic is missing, link is broken. I get no grey and no graphic with the arrows like your demo. Here is the page…



    Hi mgma,

    Try regenerating your image thumbnails (which will re-create the greyscale images as well). Use:




    Thanks Devin. That got the thumbs back, but it still does not do what your demo does… grays way back and the circle with the arrows slides in…

    How do I achieve this like the demo?

    Thanks for your help tonight…


    First disable all active plugins you have running in case something is causing a conflict. Make sure to refresh the portfolio page a few times in your browser afterwards so you aren’t getting a cached version of the page.

    If you have not made any changes to the theme files, try re-uploading the theme onto your server. There could have been a file corrupted on upload or something like that as well.



Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘The "overlay-ajax.png" image when rollong over the portfolio thumbs not working’ is closed to new replies.