Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #177

    Firstly… LOVE this new theme. Just bought it yesterday and have already converted my site over and it is now live already.

    Anyways, I have a couple of minor niggles I hope you can help me with.

    1. I am using the “more” break thingy in my text in my posts to break up the text I want to show in the widgets, hence hiding the additional, non important stuff until the user views the post. This works fine in some places but not in others.

    For instance, view my site at:

    The text in the right footer widget is cut off correctly as is the text in the “featured images” for “Moody Docks”.

    Now view my ABOUT SAM page in another window or tab (, the same footer widget now shows the full text from the post, and the “moody docks” in Featured Images now shows it’s full text also.

    i hope that makes sense.

    2. the number of gallery entries displayed on the “categories” page.

    I know how to set the number of gallery entries to show on the home page before the pagination kicks in, but I cannot find anywhere to set how many gallery entries show when viewing “all photos” category (currently the only one with enough info to go over the allotted number of 10)

    Can you let me know where I can change the code to use the same number as the home page setting? … or even better yet, can you update the theme so that I can set that as a separate setting somewhere – unless, of course, I have missed the setting somewhere already.

    Once again, thanks for such a great looking theme… keep up the great work mate.

    Oh.. one last thing… can we also add a facebook and flickr links to the top right of the page next to search and twitter? (and a spot in settings to put in my account of course).

    Thanks, Sam


    I know the answer of question two

    open wp-admin

    reading option change it to the number you want

    about limited post title there is plugin its called Automatically limit wp post


    question 1: try the following: open framework/theme_widgets/sidebar_news.php and at line 35 directly below the while loop starts add:

    global $more; $more = 0;

    That could help


    Thank you both…. both problems fixed.

    I am new to WordPress, so thanks for your help.



    WOW – How you created “Featured Images” widget?


    It helps me too – cool!

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘The "more" tag in post text in Expose’ is closed to new replies.