Tagged: , , ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #274441

    When i try to edit text in the Enfold theme, it doesn’t display the wysiwyg options, like left justify and all that stuff, i can edit the text code, but im not a developer, it used to always work just fine, but recently this came up, (its not about checking the box at personal user options)

    Hope somebody can help!


    Hey Artventus!

    Can you post the link to your website? If you are not using the latest version of Enfold 2.8.1, please update it via FTP – http://vimeo.com/67209750



    Hi Yigit

    Same issue here – updated to Enfold 2.8.1 (via FTP), latest Version of WP, de- and activated plugins, emptied cache, tried other browsers etc… Still missing the functions to edit the content. Any other tricks?




    @square-werbeagentur can you post the link to your website? We may need a temporary admin login as well, so if you do not mind, please post it here privately as well

    Best regards,

    This reply has been marked as private.


    Can you please try re-updating the theme via FTP – http://vimeo.com/67209750

    Best regards,


    It works now!
    That’s great and also a bit weird – i updated the theme before via FTP (and don’t know what was different now…)
    Did you change something or did i miss something before?
    Thanks a lot anyway!

    Best regards,


    Maybe there was a file that didn’t get uploaded correctly.

    Best regards,

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.