Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #16401


    The Template Builder included with the Shoutbox theme doesn’t appear to work properly under WordPress 3.4.2. I have a clean install of WordPress 3.4.2 and have created a child theme, based on Shoutbox. I have only just started setting up the site so the child theme includes nothing but a style.css file with the bare minimum details. There are currently no plugins activated on this install.

    After browsing to the Template Builder options page, I created a new template. This new template name then appears in the left-hand column. I can then select the template and add in the necessary elements such as a slideshow, for example. After clicking the “Save all changes” button, everything appears to save ok.

    The problem is, if I browse to another page (eg. the Dashboard) and then browse back to the Template Builder page, the template that I created no longer appears. It’s also not possible to select the template that I created, when editing a Post or Page.

    I have tried this with exactly the same results on 2 completely different servers, both with clean WordPress installs and no plugins activated.

    Hoping you can help.




    Hi Anthony,

    Can you try it on the theme itself and not on the child theme? I’m not having any issues like you are describing on my live server with Shoutbox v1.2 and WordPress 3.4.2.




    Hi Devin,

    I just tried it on the Shoutbox theme itself and it appears to work ok. Thanks. Does that mean that I have to use the Shoutbox theme itself or will it be fixed so that I can create a child theme?



    I’ll have to ask Kriesi if there is anything specific with Shoutbox that would need to be done for a child theme. For now, I would suggest using the theme itself and keep all css to the custom.css file in the css folder (or of course Quick CSS for small thing in the Styling tab).

    If you need to make any theme modifications, make a note of them and add comments in the files so that when updating you know exactly what has been modified and can re-add them in if that file was changed in the update.




    Hey! I have tested the template builder on my local installation on a child theme and it seems to work fine. any plugins running that might interfere? also is there a special character in the new templates name that might throw the script off? (if so try something simple like shoutbox childtheme)

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Template Builder not working under WordPress 3.4.2’ is closed to new replies.