Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #730282

    Hi there,

    I can’t open the drop downs inside the template builder! I can’t edit my templates. Can you please help me?

    -> WordpPress Version 4.7
    -> Safari, Firefox and Chrome tested

    Cheers,
    Mathias

    #730447

    Hey Mathias!

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.
    • permission to deactivate plugins if necessary.

    Please note that Velvet is officially compatible up to WordPress 4.4. We do not mind taking a quick look but there might be incompatibility issues

    Best regards,
    Yigit

    #731034

    Hey Yigit,

    thanks for the answer. Provided all the things you asked for.

    Cheers,

    Mathias

    #731133

    Hi,

    Thanks for the login details, you are running a very old version of the theme, could you try updating to the latest version (4.0) to see if that helps please?

    Best regards,
    Rikard

    #731144

    Thanks for the feedback. Sorry for the question but where should i update it? WP tells me all the themes are up to date.

    #731744

    Hi,

    Please refer to this post – http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Best regards,
    Yigit

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.