Tagged: ,

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
  • #20009

    Hi I have an unusual error. When I go to the replete template builder I can create a new template just fine. However after that I have no way to manipulate the template in any way. As in when i click on my test template, the middle portion is simply blank (w/o any sidebar or things to move and drag and drop. I tired the various browsers to any avail. Do advice thanks


    Hi studiosalad,

    I would like to check this further, can you create a temporary admin account and send the login details to /// and include a link to this thread.



    Hey, Thanks. Email sent


    Hey studiosalad,

    If Ismael has not already addressed it, can you check if you have any active plugins and if so disable them (except woo commerce).




    I dont have any other plugins currently installed. In fact I tried freshly installing a separate instant of wordpress on my server. (Even going back to earlier versions). Nothing seems to work.


    Have you tried it in another browser (Chrome, Firefox, Safari) or if you have access to a secondary computer trying it from there as well. It could be a local issue related to the browser or computer if it isn’t something with the server.

    Just to be clear, you are running wordpress 3.5 and Replete 1.1?


    Yeah I tried on 3 browsers(Chrome, IE, Firefox) on one computer and one browser(IE) on a totally separate computer. Yeah running wordpress 3.5.1 and replete 1.1.


    I have had the same problem and would love to know the solution :)


    Same issue.


    Hi All,

    Can you try updating to Replete 1.2, there was a small update to fix some issues with certain hosts and server configs. It may not be this same issue, but it will help to rule it out.




    Hi studiosalad,

    I checked the Template Builder on your site and it seems weird to me that the right panel (which shows the elements of the template) is completely empty. I also couldn’t find any js errors or plugin conflicting with it. Let me tag the rest of the support to help us with this issue.





    Hmm I upgraded to replete 1.2 the issue still persists.I tried two other things: setting the folder as a subdomain and changing the folder permissions, neither of which work.

    As a follow up question: Presuming I cant get the template builder to work, Is there a workaround (Like a short code ) to insert things like the featured products and the recent collections (As seen in the demo page)


    I did a clean install of Replete 1.2, on a new WP install (locally) with no plugins and I’m still running into this issue. It allows to create 1 custom template and edit it, etc. It’s when I try to create a second one – I get an error (could not respond to the server). I click out of theme builder and back in – I see the second theme now, but I can not add any elements to it.


    Can you both create a temporary admin account for me to take a look. If you have any other plugins active, disable theme completely (except woocommerce) as well.

    You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    If you can send them this afternoon I’ll be able to log in today and see whats going on.


    Thanks Devin –

    Once I installed a copy on my web server to show you what’s going on…. it worked. :)

    It appears to be a problem with how much memory I have allotted for php on my local machine. The live server seems to handle it fine.

    Thanks again



    Glad it is working now. :)



Viewing 16 posts - 1 through 16 (of 16 total)

The topic ‘Template Builder Error’ is closed to new replies.