Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #17667

    Hi there,

    I am trying to add a new element to a page in the site using Template Builder. When I click “Add Element” i get this error:

    Something went wrong, please try again in a few seconds.The script returned the following error:


    The error happens no matter what page/section or element.

    I have done all the updated and updated WordPress to the current version and same error. I have gotten the error on Safari and Chrome using both Mac and Windows.

    Any help would be appreciated.

    Thank you.



    Please create me a wp admin account and send me the login data to: (Email address hidden if logged out) – I’ll look into it.

    Best regards,



    Thank you Peter. I will be sending you the credentials shorty.

    I have also noticed a similar error when adding text into an existing element in the template builder. Something about memory full. Sorry, it was too quick for me to copy.

    I didn’t add any other plugins to the site prior to these(this) error.

    Thank you again for looking into this.



    Issue solved. We had to increase the allocated memory.

    Best regards,


Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Template Builder Error 0’ is closed to new replies.