Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1029473

    Hi, I see that table shows rows with different heights that don’t match. Example row 1 – column 1 (text takes 2 lines) column 2 (text takes 1 line). Row breaks as if there were only columns and not rows.
    Also, for mobile view I had to make a copy of the table with different layout to show correctly. Is there a way to show table correctly in desktop and mobile versions?

    #1030055

    Hey gunnb,

    Honestly, tables are a bit hard to adjust especially on mobile devices because of the narrow width of the screen. We usually suggest what you just did, which is to use 2 layouts 1 for desktop and 1 for mobile. If there are only 1-2 columns, sometimes it can still show correctly however the options we have are limited.

    Best regards,
    Nikko

    #1030249

    Thank you for replying. Another question about the tables is that if I have empty row, it shows (content) tag in front end. I had to use * for that extra row in my price table mobile versjon. How do I remove that tag to stop it showing in empty rows?

    #1030422

    Hi gunnb,

    I tried to test the empty row on my end however I couldn’t get see any content tag.
    Can you remove the *? on one of the rows, so I can see how it looks on your site and try to give you a css code that should work.

    Best regards,
    Nikko

    #1030507

    Hi,
    You can check now (mobile version)

    #1031245

    Hi gunnb,

    Thanks, try adding this css code in Quick CSS (located in Enfold > General Styling):

    #top .avia_pricing_minimal .pricing-table>li.empty-table-cell {
        visibility: hidden;
    }

    if that doesn’t work, try this instead:

    #top .avia_pricing_minimal .pricing-table>li.empty-table-cell {
        visibility: hidden !important;
    }

    Best regards,
    Nikko

    #1031265

    Hi,

    Unfortunately noen of these worked

    #1031275

    Hi gunnb,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create a admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

    #1031289

    Hi,

    I found out that I pasted code from email which showed >li instead of >li

    #top .avia_pricing_minimal .pricing-table>li.empty-table-cell {
    visibility: hidden;
    }

    Now everything is ok, thank you.

    I have another question to you. How can I copy code of section for example. I did it in visual composer by going to text and copying code withing vc_row tags. Og how can I export page?

    #1031645

    Hi,

    Great, glad you got it working.

    You can save elements in the layout builder as templates, then load them on other pages. If you want to actually copy the shortcode then you can activate debug mode by following this: (Purchase code hidden if logged out) /#debug-mode”>https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#debug-mode

    Best regards,
    Rikard

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.