Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #414327

    Hello!

    I bought Upscale years ago for my event page.
    Just wanted to update my site now and had to see, that it’s not working anymore to edit images on pages.
    Is there no support for wordpress 4 anymore?

    best regards
    harald

    #414391

    Hey Harald!

    Unfortunately upScale theme is no more supported. I wanted to check which version you were using, if not the latest, we could provide you version 1.8 but it seems like you have switched to Enfold :)
    If you have any questions or issues, please feel free to post them here and we will gladly try to help you!

    Cheers!
    Yigit

    #414399

    Hey!
    I used latest wp and upScale 1.0.0.
    You can still see it here: winter.ballsandbeats.at

    Yes, I was sick searching for the bug so i bought Enfold.
    No I have to start over by reading into it :P

    xoxo :))

    #414404

    Hi!

    To be honest, upScale was was outdated and i am pretty sure you will love Enfold once you get used to using it which should not take more than few hours :)
    Please take a look at Enfold Documentation here – http://kriesi.at/documentation/enfold/
    and submit your Enfold feature request here – https://kriesi.at/support/enfold-feature-requests/

    If you would like to give it a try, we can provide you upScale version 1.8 :)

    Cheers!
    Yigit

    #414414

    Thanks – great and fast support!
    no thx – I will dig into enfold now – looks pretty amazing.
    have a nice one, harald

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Support for WordPress 4?’ is closed to new replies.