Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #10397

    Okay maybe i didn’t explain clearly enough as of what i Need help with since I haven’t gotten an answer that worked yet. (please view this screenshot)

    Those TWO items I am not able to ADD on my site I would appreciate if you can answer STEP BY STEP, what to do to add these. I watched the videos like 20 times with my coder, and I tried to follow the instruction of Dude’s NOTHING worked. HELP!!!



    The first item is done in template building (where i supposed you´ve already done your home template) it´s an item called “Products”. After adding it to your template you can set the categories to be pulled out.

    The second item is also done via template building but i don´t know how to explain , sorry. But i´m almost sure that there is a post here in this forum. I guess you have to set pages with just an image on and then pull then to be show…..please do a search and if you found it post the link to the thread.

    Hope could help somehow


    I´ve found the thread : (Purchase code hidden if logged out) -demon#post-44695 regarding your second question :-)


    thanks after many hrs i finally figured it out, do you happen to know how to reduce the main photo of the product (because it is all pixelated)

    e.g. (on this link it would be the picture of the printer ).

    I just want the displayed photo to be the same size or maybe tiny bit bigger then the front page image).

    Thanks!! x


    Hi Earlybird

    To set up your store image sizes you must go to woocommerce>configs>catalog and scroll down to Image Options. There are 3 types to configure: Catalog, product and thumbs.

    Check if helps ;-)


    thanks for your help stickFinger, greatly appreciated!

    just a note earlybird: if you modify the image size at the backend you need to either upload the images again or use this plugin to create new thumbnails of the appropriate size:

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Still not able to figure out the products + scroll problem (screenshot)’ is closed to new replies.