Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #375491

    So I’m not sure if this is an issue with a plugin, WordPress or the theme, but I’m putting it here in case it rings a bell…

    I recently noticed that my WordPress SEO options weren’t showing up when I tried to edit/create a post or page. The title bar was there, the menu was expanded, but there were no options. I updated WP to 4.1, de- and re-activated that plugin (and other plugins to make sure there was no interference) and nothing’s worked so far. This goes for old posts and pages too. There’s still metadata on those pages (the little SEO lights are still on), but I can’t see or access it to edit. I also can’t get the Screen Options or Help menus on the upper right to display, either. Just like with the Yoast menu, the title bar is there, the menu is expanded, but no options.

    What could be causing this? Could this be at all related to the theme? Maybe a script that’s keeping those menu options from displaying?

    Even if it isn’t theme-related I’d still like to update to the latest version of Sentence. I bought it off Theme Forest in February of 2014 — if I download it again off the site, will I be downloading the updated version, or the same one I bought back in February? Once I have the updated version, can I just reinstall via WP as I did before?

    #375786

    Hi JoshMathis!

    The latest version is 2.1.1, it looks like your using version 1.8. Yes, themeforest will always have the latest version so you can download it there and update.

    Be sure to deactivate all plugins while testing also.

    If your still having problems then send us a WordPress login and we’ll take a look.

    Regards,
    Elliott

    #375846

    What’s the best way to update? Do I delete the old theme then reinstall, or would this be better over FTP or something?

    I did deactivate all other plugins and the WordPress SEO still isn’t showing up, unfortunately.

    #375881

    Okay, so when I go to the back end and click on Sentence, I can’t even get all the options to show. I try to enter something into a field and click Save, but nothing happens. Even clicking the ‘+’ symbol next to ‘Show all options’ won’t do anything.

    So here’s what I’m going to do: I’m going to put on a default theme and see if that works. If it does, I’m going to install the new version of the theme (2.1) and see if anything changes. If it doesn’t I’ll leave you a login and let you dig around and see if anything looks weird.

    #375986
    This reply has been marked as private.
    #376357

    Hi!

    It seems like you have already figured it out – http://i.imgur.com/afitDeI.png ? :)

    Cheers!
    Yigit

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.