Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #6153

    I upgraded to WordPress 3.2.1 and now the images i have in my portfolio do not view in a slideshow like they used to in older wordpress. Now when you click on a image it opens in new window. How can I get multiple images in a slide show again.




    the latest version is 2.0.3 – please update because the lightbox issue is related to the new jquery version in wp3.2. You can download the update at Replace the old theme files with the new ones (make a backup first though). If you’ve made customizations you can use version.rtf (the changelog) to replace the updated files only.


    Got It. Thanks Dude


    Glad that it works now :)


    Hello, I updated to WordPress 3.2.1 and also the theme Display to 2.0.4 …I don’t know why the slider is not working after this update. I do know that I had an error in the WP control panel when I was trying to upload the new version of the theme. So I had to change the name of the theme folder “display” to display_v2.0.4 to be able to upload the theme…I don’t know if that has anything to do with the problem – help please.



    please try to use a ftp software and navigate to the wp-content/themes folder. Then rename your current display folder to display_bak, delete display_v2.0.4 and upload the new theme files into wp-content/themes/display folder. So we can be sure that all files are uploaded properly and without errors.


    Thanks for the reply… I follow the directions and uploaded the theme again, this time using Dreamweaver instead of WordPress control panel.. but the error persist. My web hosting support wrote the following today: “There are a lot of errors on main page (400 error Bad request). Unfortunately we do not offer debug support and can not tell you why application returns this error. Please re-check it from your side.”… All I know is that this problem started after the theme update… any suggestions?


    Can you post a error log or something similiar please? 400 doesn’t tell us much about the error(s). Maybe the php version is outdated (php 5+ is required)?


    Hello, I’m including 2 links, one shows the screen picture my web hosting sent me about the errors ( ) and the other is one that I got after using a Debug Bar Plugging, which I tried to follow the recommendations, but no luck either. ( ) after that, I deleted the Display folder and reinstall the theme again from WP Control Panel. About PHP, my Hosting FAQ said: “We support both PHP 4 and PHP 5, a scripting language similar to HTML…

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Slideshow in portfolio not working’ is closed to new replies.