Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
  • #1071

    I have a web site I have been working on for the past week. I am using the latest WordPress version and Avisio theme available. The main slider on the homepage worked fine when I first put two test slides on it to test out. After I deleted those two slides they disappeared as they should but later on when I went to add more slides back in, they show up on the small slide row below the main slider, but nothing shows on the main slider, its just blank white section, no loading circle, nothing. I can give login info to the site if a support person if they would like to check it out.

    Thank you,



    Yes please – send the login details to

    <removed email to avoid spam>

    The Dude


    Well after a few hours of straight racking my brain and reading all the posts on here relating to the Slider, i disabled my only plugin I installed which was cforms II, and the slider was working just fine after that. Do you know of any incompatibilities with cforms II?


    No, but I must admit I’ve never used cforms. I recommend using Contact form 7 which is free and feature rich.


    I checked out Contact Form 7 but cforms II has so many more options, it is a much more powerful contact form and is also free. Does anyone have insight as to what may be my trouble?



    What’s the site URL where the slides aren’t working?

    It can only be one of a few things which cause this; the slides have been deleted (or changed to draft / scheduled), the JS file is missing or there is a JS conflict stopping the slider loading.



    James and Dude, my junk email account which i don’t mind putting here because it can get spammed, whatever is: wykdfantasy (at) gmail (dot) com

    Shoot me an email and I will give you the link and login info so you can check it out.

    Thank you for your help,



    James and Dude, can you shoot me an email that way you dont have to list yours here, I will reply back with my link and login info for you to check out the conflict between cforms and Avisio. my email is wykdfantasy (at)

    Thank you,



    Please send me your login info to:

    (Email address hidden if logged out)

    I’ll have a look at it.

    The Dude


    sent, and also fixed your permissions, sorry about that.


    You got a mail ;-)

    The Dude


    I’m having the same problem; activated cformsII and the slider on avisio quit working. Any clues to a fix would be greatly appreciated.


    I couldn’t reproduce his problem.

    On his site the plugin produces this code:

    <script type="text/javascript">
    var cforms = jQuery.noConflict();
    Date.dayNames = ["S","M","T","W","T","F","S"];
    Date.abbrDayNames = ["S","M","T","W","T","F","S"];
    Date.monthNames = ["January","February","March","April","May","June","July","August","September","October","November","December"];
    Date.abbrMonthNames = ["January","February","March","April","May","June","July","August","September","October","November","December"];
    Date.firstDayOfWeek = 0;

    Date.fullYearStart = "20";
    cforms.dpText = { TEXT_PREV_YEAR:"Previous Year",TEXT_PREV_MONTH:"Previous Month",TEXT_NEXT_YEAR:"Next Year",TEXT_NEXT_MONTH:"Next Month",TEXT_CLOSE:"Close",TEXT_CHOOSE_DATE:"Choose Date",ROOT:""};
    cforms(function() { Date.format = "dd/mm/yyyy"; cforms(".cf_date").datePicker( {startDate:"01/01/1899",verticalOffset:10,horizontalOffset:5,horizontalPosition:1 } ); Date.format = "mm/dd/yyyy"; });

    which I can’t reproduced – I imported/exported his settings to my test setup but this code doesn’t appear. I think this codecauses the problem because the theme runs the noconflict() mode and the line

    var cforms = jQuery.noConflict();

    suggests that the plugin also tries to activate this mode.

    Please try to create new forms or download sample forms via admin menu.

    The Dude


    I’m having the same problem with cforms 11.5. Has anyone been able to resolve this issue? Any assistance would be greatly appreciated.



    If Cforms is creating JS conflict you could modify the plugin to remove the offending JS or talk to the plugin author for a workaround.

    We can’t support 3rd party plugins (except those included in a theme package) simply because there are too many.



    Thanks James. I’m using a different form generator and it’s working now.


    Great, please ask if you’ve any further questions.

Viewing 17 posts - 1 through 17 (of 17 total)

The topic ‘Slider Worked but Then Quit Working’ is closed to new replies.