Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #164714

    (After doing lots of searching on this forum, I haven’t found the right answer. Apologies if I missed something.)

    How can I force the slider on any given page to conform to the same size slider on this page?


    The image/slider on that page was built in from the Incarnation template. It’s what you see when you look at the template before buying.

    However, on the following pages, the slider is much bigger:

    I’ve tried reducing the height of the image for on both pages (to match the 450px used for the Contact page image). I’ve also tried editing the image height in functions.php. No change.

    The slider seems to resize no matter what. I’ve added more images to the slider in the past, but that automatic resizing turns people away, because it resizes with each new slide, making reading anything on a page very difficult (the page scrolls as the slide changes). To avoid the automatic resizing, I’ve disabled the other slides. But that’s only a temporary fix, as I’ll need to add more slides in the very near future.

    (Any reason you can think of that should cause me to rethink disabling automatic resizing?)

    Thanks for any info. you can give me.


    Hey oceanic7777,

    When you use images in the sliders, it isn’t just the height that matters. WordPress creates the image sizes based on the longest edge so if you have an image that is 450px tall but its 1000px wide then it will get shrunk down until its fits the width that the slider should be (from the sizes set in the functions.php file). If you had an image that was 990px wide (the width of the slider) but 450px wide then it wouldn’t get re-sized.

    So the best way, with how the theme changes the size of the slider for each image, to get a consistent slide is to pre-crop/size all of your images to the same largest possible size before uploading.


Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Slider size, disable resizing’ is closed to new replies.