Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #954536

    I have a problem with Slider on our web page. slider is confugured, but not displayed. please help.

    #954615

    Hey Alen,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create a admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

    #954852

    Hy Nikko,

    I created it. it is bellow

    thank you for your help

    • This reply was modified 4 months, 2 weeks ago by  alenarh.
    #955186

    Hi alenarh,

    Thanks for giving us admin access.
    I have checked the page/link you gave (in private content) and didn’t see any slider inside it.
    Can you give us the right page that has the issue?

    Best regards,
    Nikko

    #955244

    there is. on the top right. under the social icons. but the sidebar is not shown on the page. this is the problem.

    • This reply was modified 4 months, 2 weeks ago by  alenarh.
    #955581

    Hi,

    Thanks for the feedback, it looks like you are using a Grid Row element at the bottom of that page? If so, then that is why the sidebar is not showing since the Grid Row element is full width. Could you try 1/2 elements instead please?

    Best regards,
    Rikard

    #956463

    I’m using Grid Row element but it is devided to quaters. to there are 4 parts like you can see.
    on the top of the page there are 2 row grid elements and afret that tgere is one devided to 4. on the first row there is shown space for slider but slider is not shown.
    please help.
    Thank you.

    #956827

    Hi,

    Thanks for the feedback. I see roughly what you have done, but if the problem is that the sidebar is not showing, then you can’t use full width elements like the Grid Row and Color Section. Could you try the regular 1/2 or 1/4 elements instead please?

    Best regards,
    Rikard

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.