Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #554


    I had an issue today pop in creating a new post within the latest WordPress update and using the Sleekside Theme. I was trying to enable an image for the slideshow by using the custom field of big_preview with the appropriate image link for the value. When I clicked update to make the slide image take on the home page, it erases the settings in the custom field area and no custome field update is made. The new post content works fine but no slide image. Is this an issue created by the new update? If so, can the code be adjusted behind the scenes directly outside of WordPress? Any assist or info is greatly appreciated. Site:





    Interesting, I’ve checked the site and all the images seem to be loading fine.

    Which slide are you having problems with?




    Thanks for the reply, James. All the slides currently up before the latest WP update worked fine and still seem to be fine. What I’m seeing happens in the back end when trying to set up the image that feeds into the slideshow. The custom field information gets erased when the update button is clicked on the post page. The post seems to be fine. All the text content loads perfectly and the text for the slide show will load up on the home page as expected but no images. For some reason, the custom field input info on the post page isn’t sticking around after the Update button is clicked. Very strange as I’ve had very little problems with the theme at all since purchase. Any ideas or work arounds certainly welcome.

    BTW I had an idea earlier today to try duplicating a post that already worked in the slideshow feed and simply change the images out. Same result. Something bizarre with the custom fields…



    Can you set me up a WordPress admin account and email the details to support {at} jamesmorrisondesign {dot} com with the subject:

    Kriesi | Sleekside | imdcoop | Sleekside Custom Fields

    and I’ll take a look.



Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Sleekside Custom Fields’ is closed to new replies.