Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
  • #11453


    just purchased the Corona theme and this is my first attempt creating a WP site…I am finding the magic wand is not working (apart from dividers and dropcaps)…all I am getting is a blank pop-up….I have tried updating wordpress, reinstalling the theme, removing plugins but no change…any suggestions would be appreciated



    Please check if any third party plugins cause this issue. I’d deactivate all plugins and check if the shortcode generator works again. If yes, it’s a plugin conflict.




    No, I have removed every plugin…as its pretty new and my first WP, there were only 4 installed – all removed with no effect at all…any other suggestions please….


    Same thing going on here as well and I have “0” plugin’s installed.



    Would you happen to be using Hostpapa to host your blog? I heard they may have issues with WP sites and I am wondering if this is the cause of our problems.


    Nope, using ixwebhosting..

    I have used them for “SEVERAL” WP setups and they host several WP Sites for us..

    Not sure what is goin on..


    Hi cruxcreative,

    Can you post the stats for your server? Version of php, memory etc? There have been a handful of users having the same issue with the shortcode button in the visual editor and we are still trying to find a common link that could be causing the issue.




    Kirill Kopylov: Operating Systems

    Kirill Kopylov: CentOS release 5 (Final)(i386)

    Kirill Kopylov: Applications and Programs

    Kirill Kopylov: apache-1.3.37

    Kirill Kopylov: php-4.4.7 (4.4.6 on windows)

    Kirill Kopylov: php-5.2.14

    Kirill Kopylov: ImageMagick-

    Kirill Kopylov: Perl(v5.8.8) C

    Kirill Kopylov: Python – 1.5.2

    Kirill Kopylov: Python2 – 2.4.3-19.el5

    Kirill Kopylov: OpenSSL – 0.9.8b-8.3.el5

    Kirill Kopylov: Frontpage – Not Supported

    Kirill Kopylov: Zend Extension Manager – 1.2.2

    Kirill Kopylov: Zend Optimizer – 3.3.0

    Kirill Kopylov: GD : 2.0.33-9.3.fc6

    Kirill Kopylov: curl – 7.15.5-2.el5

    Kirill Kopylov: crontab – 1.10-8

    Kirill Kopylov: MySQL – 5.0.41

    Kirill Kopylov: PostgreSQL – 7.4.19

    Kirill Kopylov: by default that values set to 24M but can be changed up to 64M through the php.ini



    Can you try the following that was submitted by a user in another thread. So far its worked for a few people :)

    Opening then modifying




    search for following line to find the right code:

    foreach ($paths as $path)
    if(@include_once($path.’/wp-load.php’)) break;

    replace with:

    foreach ($paths as $path)
    if(@file_exists($path.’/wp-load.php’)) {




    Hi Devin,

    Where exactly are those files?

    I am having the same issues and can’t figure it out as well.

    Any help would be appreciated!

    Thank you


    Hi Devin,

    Updating the above post – I found the files and updated them and still not working….

    Any more ideas?



    Having the same problem with the short code. Can you please just post the short code in a text file on this site for now while this issue is resolved? Thanks!


    Sure thing. Here is the pastebin file for the visual shortcode example that is created with the create dummy content button and is used throughout the theme demo sites.




    Thanks so much Devin, this is exactly what I need.


    For everyone else still having problems, please read this thread. (Purchase code hidden if logged out) -the-magic-wand-button



Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Shortcode Magic Wand’ is closed to new replies.