Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #176687

    The shortcode button in the editor doesn’t work for me anymore. Or well, functions such as [hr], but not column and others.

    I have tried re-install both WordPress and the theme completely, and disabled all plugins etc. No change.

    Haven’t really tried adding shortcodes manually. I won’t be using the site myself mostly, and the person doing it can hardly (or wish to do it) type them in manually.

    Just what might be wrong? Tried other browser etc. Doesn’t work. :-/


    Hi Skald!

    Which version of Angular are you using? If you are (or you may be) using older version of the theme, please update it to the newest version.
    You need to login on ThemeForest and go to Downloads and download Angular and update via FTP
    For a quick guide on updating your theme take a look at this video on updating the theme via FTP:



    Yeah I tried that “FTP drag’n drop” method of re-installing the theme, after a re-install of WP itself – before posting here. But it didn’t work.

    As for the plugins, it doesn’t work with all plugins disabled either. I have no real idea of when this started. I tried using a few TinyMCE editors from, but wasn’t pleased with any of them. So I just created a third row of some extra buttons, which worked fine. But when I realized the shortcode button wasn’t working, I tried to disable them (and did) to see if things would go back to normal, but it didn’t. I’ve tried looking through the plugins folder, but can’t see a trace of any such plugins. So it really shouldn’t be the problem, given that both the theme and WP itself has been fully re-installed too.



    Can we take a look at the site live? Either just the front end or the WordPress admin too. You can respond with a private reply only for support staff to see by clicking on the checkbox below your response that reads “Set as private reply”.

    Best regards,


    I had a couple of spare hours last night, so I deleted both database and all of the root contents, and re-installed and just imported everything – and it was back to working order, and still is. I suppose it was something about that TinyMCE plugin I installed and deleted. If it occurs again, I’ll be sure to let you have a look at the “backend”.



    Glad its fixed now. Let us know if you have any other questions or issues

    Best regards,

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Shortcode button stopped working’ is closed to new replies.