Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • #10396

    Getting an error regarding the Sentence Twitter widget:

    Warning: Invalid argument supplied for foreach() in /home/gavpar/ on line 236

    No public Tweets found

    any ideas?




    Can you post a link to your website please (where twitter isn’t working)?

    Best regards,



    Hi everyone!

    I experience the same problem: “No public tweets found”, and my twitter pic/info don’t appear.

    However, great theme.

    Thanks for your support.


    Dear Kriesi and Dude,

    I’m having the same trouble here, the “Sentence Twitter Widget” and “Sentence Twitter and RSS Counts Widget” are not working properly as it should be on my website (

    When I use the “Sentence Twitter Widget”, it says “No public tweets found”.

    In the other hand, I found out that there is only the RSS Count icon displayed while the Twitter Count won’t show up using the “Sentence Twitter and RSS Counts Widget.”

    Can you kindly advise me on how to fix this? Sentence is a good theme, and it’s unfortunate if the users, and I, are unable to use its facilities to the max.

    Looking forward to your kind and swift reply.





    It might sometime happen that the widget cant pull the tweets on the first try, either because twitter is unavailable or there were to many requests from your IP, which might happen if you set up the theme for the first time. Once a little time has passed the theme will try to query twitter again and it should then work.

    Please wait a few hours, if the tweets or the tweetcount is not appearing by then let me know :)


    Hi Kriesi,

    thanks for your support, but apparently, it still doesn’t work after 48h:

    Do you have any idea ? Should we “allow” the theme to connect with Twitter ?




    The api/xml output seems to work fine:

    Try to remove the widget from the sidebar widget area and then add it to the widget area again. Configure the options and click “Save”. By going this way you force the server to reload/reinitialise the data from twitter.


    Hi !

    the count widget does not work for me, rss icon not displayed !

    is what, it is because there are no subscribers ?

    I tried with the other widgets removed.

    thank you for your information.

    best !!!


    The rss count won’t work with the standard rss feed but you need to set up a feedburner account (as far as I know the documentation contains a short tutorial which helps you to configure/broadcast the feed with feedburner).


    Yeehaa it works!

    In fact, I just waited. Patience is a good quality.

    Many thanks for your help, Dude.


    Hello Dude !

    I have an address set up feedburner !

    and with the rss widget does not appear.


    Hi youyou78,

    Double check that you have entered in the data correctly(your feedburner url and rss info into feedburner) and try giving it a little bit of time as well.




    it works ! lol

    I did not set the Awareness API.

    Thank you Devin !

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Sentence Twitter Widget Error’ is closed to new replies.