Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #921435

    Hello!

    I have selected in Theme Options / Styling the variant “Dark”. In the browser but a bright style is displayed. Yesterday it still worked. What could be the reason?

    Regards
    Morcy

    #921701

    Hi!

    I have re-uploaded the replete parent directory via FTP, without success. The style “Dark” is apparently blocked. Other styles work. The client only wants the style “Dark”. I ask for support, thanks in advance.

    Regards
    Morcy

    Edit: In the Theme Options / Styling not only the style “Dark” is blocked. I can not choose a style.

    • This reply was modified 1 year, 7 months ago by  Morcy.
    #922022

    Hi,

    Thank you for using the theme.

    The stylesheets are loaded over http so it’s causing a “mixed content” issue. Please try to install a ssl plugin.

    // https://wordpress.org/plugins/really-simple-ssl/

    Best regards,
    Ismael

    #922119

    Hi Ismael!

    Thanks, the recommended plugin solved my problem.

    Best Regards
    Morcy

    #922137

    Hi Morcy,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.