Viewing 16 posts - 91 through 106 (of 106 total)
  • Author
    Posts
  • #1097387
    This reply has been marked as private.
    #1098014

    Hi Mike,
    I tried to find in www a kind of a tutorial or “ToDo” to reactivate the layerslider. But I only found some threads about issues with the layerslider…no solutions…
    You got some problems too?
    Cheers, Tom

    #1098580

    Hi,
    Sorry for the late reply, yes I was having trouble reactivating the layerslider, but I found the issue. You had also disabled it in:
    wp-content/themes/enfold-child-master/includes/config-enfold/config.php with:

    	 
    // Disable Layerslider
    if (!defined('EC_DISABLE_LAYERSLIDER'))
    	define('EC_DISABLE_LAYERSLIDER', TRUE);
    

    So I got it working again, please check.

    Best regards,
    Mike

    #1098652
    This reply has been marked as private.
    #1098976

    Hi JS,

    Glad we could help :)

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #1099446
    This reply has been marked as private.
    #1099489

    Hi,
    Glad to hear you are liking the layerslider, I compared your site and your mockup, but I’m not sure I understand about the “carriage return” as the text is not the same between them, your mockup looks “centered” and your site seems “justified” is this what you mean?

    Your “HOVER for the info graphics”, the white circle, is this an image that you have uploaded? I didn’t see it in your media folder.
    I assume that this should be the “Hover” image on the text block, is this correct?

    Best regards,
    Mike

    #1099527
    This reply has been marked as private.
    #1100216
    This reply has been marked as private.
    #1100318

    Hi,

    So u need something or all good?

    Best regards,
    Basilis

    #1100417
    This reply has been marked as private.
    #1101329

    Hi,

    We would like to apologize for the late response.

    We’d like to help you with the issue, but this thread is bit too long, so we’re having difficulty reviewing it. Would you mind opening a new thread for other issues? We do encourage users to open a fresh thread or ticket for each inquiry because having multiple questions on a single ticket become more difficult to support as they tend to drift off topic and they also make it troublesome for users trying to search for solutions. Keeping threads relevant to their original inquiry ensures that we can keep better track of what has been resolved and that users can more effectively find answers to similar issues they might be experiencing.

    Thanks!

    Best regards,
    Ismael

    #1103229

    Hello, Mike,
    can you please help me?!
    They said this was going to be too long. But I don’t get any feedback in the new thread.

    In the LayerSlider I have created several sliders in the meantime. What I haven’t found out is how I can put a link elsewhere to get to the various slides or scroll to.

    Cheers, Tom.

    #1103275

    Hi,
    I have replied to your new request, sorry for the late reply. Please check.
    We should close this thread now, as Ismael is correct, agree?

    Best regards,
    Mike

    #1103284

    Thanks, Mike. Yes of course we can close it.

    #1103519

    Hi,
    Glad we were able to help, we will close this now. Thank you for using Enfold.

    For your information, you can take a look at Enfold documentation here
    For any other questions or issues, feel free to start new threads in the Enfold forum and we will gladly try to help you :)

    Best regards,
    Mike

Viewing 16 posts - 91 through 106 (of 106 total)

The topic ‘scrolling not jumping’ is closed to new replies.