Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1123721

    I’m currently using AWSM Team plugin

    It has its own hover animation that I would rather use over the enfold animation, how do I disable the enfold animation on the following page:
    Our Team

    • This topic was modified 2 months, 3 weeks ago by  Ron.
    • This topic was modified 2 months, 3 weeks ago by  Ron.
    #1123807

    Hey Ron,

    Please try the following in Quick CSS under Enfold->General Styling:

    .awsm-grid-modal .image-overlay {
      display:none;
      opacity:0 !important;
    }

    Best regards,
    Rikard

    #1123816

    No change

    #1124198

    Will this code disable the enfold image overlay? That’s the goal only for a single page if possible.

    #1124824

    Hi Ron,

    Here is the code you can put in Enfold > General Styling > Quick Css,  if it does not work, put into themes/enfold/css/custom.css

    
    #awsm-team-1323 .image-overlay {
      display:none;
      opacity:0 !important;
    }
    

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #1125366

    Rikard & Victoria, thank you both, the following code ended up working for me.

    .awsm-grid-wrapper .image-overlay {
    display: none !important;
    }
    .awsm-popup-on header#header, .awsm-popup-on .flex_column {
    z-index: inherit;
    }

    #1125540

    Hi,

    Great, I’m glad that you got it working and thanks for sharing your final code. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.