Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #11859

    I am getting the following twitter widget error on in footer 1

    Warning: Invalid argument supplied for foreach() in /home/httpd/html/ on line 236

    No public Tweets found

    I have read the previous issues posted in the support forum and tried those solutions. Those solutions only worked intermittently at best. Please advise.


    Hi Nevaquit,

    I’m unable to reproduce the error. What version of Propulsion are you using? Is it the latest update? Do you have a link you can post?

    The message “No public Tweets found” makes me wonder that perhaps your Twitter account is set to private or you were using the @ in front of username? I’m going to flag other team members to see if they know of a reason.




    Mya’s response sounds correct. Double check those and let us know if there are still issues :)




    I am having the same ‘No public Tweets found’ issue (see footer here:

    I have checked and my Tweets are public (they appear with no problems here:

    Have also tried with and w/out @ in front of name, as well as Twitter url but same problem every time.

    Can’t find the “previous issues posted in the support forum” that Nevaquit mentioned…

    Pls help.


    Sorry…. seems to have sorted its self out now.



    @atx: Do you mind sharing it with us?



Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Propulsion Twitter widget error’ is closed to new replies.