Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #18905


    I’m building a page using the template builder which has always worked fine – Now all of a sudden it is not “self-organising” any more, so when I drag and drop the elements into the order I want, and save the changes, it just leaves the new elements at the bottom of the page.

    To add a complication, the website is bilingual, and the template builder has no problems on the french version of the page:

    They’ve both worked fine n the past, even after the site went bilingual.

    I’m stumped as to what is happening here. Any leads?

    Thank you!


    Hi liveo,

    Have you done any recent updates or changes? Any new plugins or any plugins that have gotten updates?




    Hi Devin,

    Sorry for the delay in reply.

    A few plugins got upgraded during the holidays – but I strongly believe it was just WordPress that was updated to 3.5 before this problem happened.

    However, since last week we have also updated


    – Woo-commerce

    And have an additional problem, the duplication of page content (I see there is a thread here for that)

    You can see an example on the following pages:

    Should I treat these problems separately or should they be resolved together?

    Thank you!



    Did you try Nick’s solution: ?

    Best regards,



    Thanks Dude, worked great for the products!

    However, I have the same problem with the portfolio –

    Could you tell me what to change for that please ?

    I’m also still having problems with the original issue of the template builder for the restaurant page which is not self-organising:

    This is strange as it works on the french page –

    Many thanks



    Would you please set me up with a temp admin login/pw in order to get you back on track as quick as possible. My email is usjahm at gmail dot com.




    Thank you Nick,

    just created the admin for you. I’m on standby if you need anything –




    Had a minor malfunction. Your site ran out of memory. You need to log in using ftp, and delete the first line in your htaccess file which is at the base of your theme next to wp-config.php.

    php_value memory_limit 128M ;

    Sorry , looked like php was running as a module. But you need to ask your host to boost your alocated memory

    Try adding the following line to wp-config.php file at the base of wordpress

    define('WP_MEMORY_LIMIT', '64M');

    Once you have that done. You need to read this post where i have the fix to portfolio posted (Purchase code hidden if logged out) -section#post-90888

    Sorry again. Hosts cheap with memory are a menace,



    Hi Nick – the site is down – should I be worried? No one on this end is working on it.


    Ok getting the webmaster on it ASAP – Strange as we are hosted by Media Temple – is it something on their end?

    Thank you, will let you know how it goes.




    Hi Maia,

    Are you on a Grid server with MT? It doesn’t look like they have any cluster issues reported at the moment but it could just be a short term issue.





    Yeh, Media Temple I heard good things about. The screw up was mine. I tried to raise your memory allocation and I shouldn’t have done that without having ftp information at hand. But your food distracted me also. :)

    That second issue about self organization, I am unable to replicate. My only idea is that the browser you are using is at fault somehow, since 100% of the time , the order I save the individual items is the same order they remain in even after logging off.

    Thanks, nick

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Propulsion – Template Builder not self-organising’ is closed to new replies.