Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #22941


    I am running WooCommerce 2.0.9. Everything seemed fine but now I cannot find the product attributes anymore! In the mysql-Datebase the attrubutes are sill listed in the postmeta tab. But in the backend (and of course in the frontend) none of the attributes are available. I put several attributes in the Product > Attributes, saved those, added these attributes directly at hundreds of products…. Everyting WAS fine. Then suddenly the attributes are gone….

    Is there anybody with the same problem?




    We’ve not received any similar bug reports yet. You can try to deactivate & re-activate WooCommerce. Maybe they changed the data structure a bit and WooCommerce uses the install hook to convert the database.




    no. not a chance…. I also deactivated all plugins… would you take a look at the database structure?


    I’m not familiar with the data structure and probably your best bet is to contact the woothemes support team: http://www.woothemes.com/support

    You can also try to switch to another theme (TwentyTwelve) and check if the problem persists. I’d also mention this in the woothemes support ticket – otherwise they’ll ask you to switch to the default theme first.


    already did contact the woothemes support team but no response… no support is as good as kriesi ;)



    Your second best bet is to just restart on a local dev server because sometimes its better to redo something then to hope that a unique and difficult issue can be easily solved. Sometimes the cause could be a bad install or a corrupted file.. Mysteries like this are best left for detective novels.





    I have sometimes the same problem.

    just because of no reason all my categorys are not visible anymore.

    but there are still on the server, but not in the shop anymore, after the update to 1.4 and the latest update of woocommerce it was perfect.

    till today 2 hours ago.

    i recognize that then also my server is not responding anymore, i cant login or put anything on the website.

    the only result is to restart the server. i am happy to have a vps, because sometimes i need to restart 3 times a day.

    it would be great if somebody knows this problem.


    Personally I didn’t come across this issue. I had a similar problem when I updated the “Advanced Post Types Order” plugin – I lost all product categories. However I just deactivated all plugins and re-activated them and afterwards everything worked flawlessly.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Product Attributes Disappeared’ is closed to new replies.