Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #342082

    After updating to WordPress 4 and Velvet 1.8, we are not able to use the “featured media” Slider AND portfolio togehter on the startpage. So if I connect a portfolio to the startpage, the slider disapears. If I remove it, the Slider is there again.
    I have been searching around quite some time but I am not able to fix it.

    #342487

    Hi tbc233!

    Please try re-updating the theme via FTP – http://vimeo.com/67209750 and make sure to overwrite all files. Also try de-activating all active plugins and check if that helps

    Regards,
    Yigit

    #342613

    I already tried that, didn’t help. Also I just tried to replace the “velvet” folder completely – so I renamed the velvet folder on the server and uploaded the fresh and untouched velvet 1.8 folder – same problem. Slideshow does not show up as long as there are portfolio posts on the Startpage.

    #342614

    Also there are no active Plugins.

    #343863

    Hey!

    Thank you for the update.

    Please post the login details here and set it as a private reply. We would like to check it. Did you modify anything on the theme files?

    Best regards,
    Ismael

    #343900
    This reply has been marked as private.
    #345061

    Hey!

    The problem is, you set the Start page as portfolio page on Velvet > Portfolio panel. Please unset this option then create the layout of the home page using the Template Builder. Insert the Slideshow plus the Portfolio elements.

    Regards,
    Ismael

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.