Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1268192

    We are currently using Elementor to build our pages, and we have noticed that they look broken now.

    For example… If I make a page with only elementor, for some reason later on, this jumps into a version where the Featured image is shown above in a big size, and format changes to boxed, typhography changes, color of text, etc

    In others, some of the blocks are smushed on the live view but not on the preview.

    Is there a way for us to work with Elementor and Enfold while we make this transition to only use Elementor?
    We cannot kill Enfold from our sites right now, because lots of it was build using Enfold.

    #1268676

    Hi jflmedia,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( to be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.