Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #18596

    Hi, I cant get the image upload function working, I´ve reconstructed the wp-content/upload folder and the media setting address is right,

    but when trying to upload an image to fx. Media Library, I get the question-mark icon. The only way working is coding the picture,

    in fx. new posts. Ive tried deactivating plugins. Can you help me here?


    mvh Stig


    Hi Stig,

    What do you mean by trying to upload an image to fx?

    Can you try switching the theme to one of the default wordpress themes and testing out the upload functionality through wordpress again? You’ll need to make sure the basic wordpress functions are working without any themes or plugins active just to be sure there isn’t any major issues with your wordpress installation.

    If there is, you may need to re-install wordpress or go through the basic troubleshooting tips for the specific issue.




    Hi Devin,

    Thanks for replying. Fx I was trying to upload an image using the portfolio-function in Choices, but the thumbnail didnt show up and

    when published, the image didnt show up on the website. But I have partly solved the problem by ftp-uploading the image direct to the server and then next importing the image via the Media library>> to the portfolio site. But apparently I have a broken link somewhere to WP/server.



Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Problem with image uploading’ is closed to new replies.