Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1108428

    I have lost my custom design when I changed a theme option. I changed the following: ENFOLD > SHOP OPTIONS > PRODUCT GALLERY > Set WOOCOMMERCE 3.0 PRODUCT GALLERY.

    #1108526

    Hey rojillo,

    Where can we see the problem you are having?

    Best regards,
    Rikard

    #1108560

    Sorry, I think I have a problem with style.css of child theme. It seems that the changes that I make are not shown on the site.

    #1108575

    Hi,

    I see that you have file compression active on the site, please try to delete the old CSS and JS files under Enfold->Performance.

    Best regards,
    Rikard

    #1108585

    Yes, it works, thanks :)

    Let me know if you can help me with something else.

    #1108725

    Hi,

    Great, I’m glad that you got it working.

    Reservation form; I’m not sure I understand the problem, could you try to explain a bit further please?

    Best regards,
    Rikard

    #1108756

    Yes.

    • This reply was modified 1 week, 2 days ago by  rojillo.
    #1109478

    Hi,

    Thank you for the update.

    The class attributes ( (Purchase code hidden if logged out) ui-datepicker-today) of the table cells or td tags are missing. Do you have any idea why? Did you install a new plugin?

    Best regards,
    Ismael

    #1109577

    I don’t know. The only difference is the version of the template and the change I made in woocommerce (first message)

    #1110159

    Hi,

    Thank you for the update.

    The YITH WooCommerce Product Add-ons Premium plugin overrides the jquery ui styles with their own. We disabled it temporarily. Please ask the plugin author if we can deactivate that particular css file or stylesheet.

    Best regards,
    Ismael

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.