Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #961774

    Hi, i have some problems with my website after i moved to another server and SSL

    THere is a Error Message at the top of the Page – Backens and Frontend:
    Warning: Declaration of kclass_description_walker::start_el(&$output, $item, $depth, $args) should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in /www/htdocs/w0183b3b/wppano/wp-content/themes/avisio/framework/classes/kclass_description_walker.php on line 44

    Warning: Cannot modify header information – headers already sent by (output started at /www/htdocs/w0183b3b/wppano/wp-content/themes/avisio/framework/classes/kclass_description_walker.php:44) in /www/htdocs/w0183b3b/wppano/wp-admin/includes/misc.php on line 1116

    and my 360° Panos are displayed in strange porportions. This is the Error Message in the pagebuilder:
    Fatal error: Uncaught Error: Function name must be a string in /www/htdocs/w0183b3b/wppano/wp-content/themes/avisio/framework/theme_plugins/kriesi_meta_box/kriesi_meta_box.php:97 Stack trace: #0 /www/htdocs/w0183b3b/wppano/wp-admin/includes/template.php(1063): kriesi_meta_box->new_meta_boxes(Object(WP_Post), Array) #1 /www/htdocs/w0183b3b/wppano/wp-admin/edit-form-advanced.php(707): do_meta_boxes(Object(WP_Screen), ‘side’, Object(WP_Post)) #2 /www/htdocs/w0183b3b/wppano/wp-admin/post.php(174): include(‘/www/htdocs/w01…’) #3 {main} thrown in /www/htdocs/w0183b3b/wppano/wp-content/themes/avisio/framework/theme_plugins/kriesi_meta_box/kriesi_meta_box.php on line 97

    I Also can not work on pages in the backend. Only Text option is available.

    All Plugins removed and tested, as well as complete new upload of data.
    Thanks Simon

    #962004

    Update:
    It seems that the theme Avisio is not compatible with php version 7.
    The hoster had to set it to 5.5 or 5.6
    Can you fix this problem as these php Version run our in the next month or years

    Or what else can i do.
    Thanks Simon

    #962941

    Hi,

    Thank you for using the theme.

    This theme is quite old and is no longer available on themeforest. We are no longer maintaining this theme so it’s not compatible with the latest version of PHP and WordPress. Please downgrade the software.

    // https://themeforest.net/item/avisio-business-and-portfolio/113278?ref=wpexplorer

    Best regards,
    Ismael

    #963008

    Hi Ismael,

    this is pretty bad as i have this theme on several clients websites an on my own.

    That means i will have to change the theme if i do not want to get massive problems with these websites in the future?

    Really annoying as this will cost me many man hours to create all the websites in a new theme.

    If that is the case i ask you to give me licenses for enfold instead. So i can move to this theme.

    Simon

    #964307

    Hi,

    You won’t get any problems as long as you’re using the right PHP and WordPress versions. You can download those on the archives.

    I don’t think you can get a refund on a fully utilized theme but you can contact themeforest if you like. When did you buy the theme?

    Best regards,
    Ismael

    #964311

    But i will get problems when i can not update wordpress in the future. This will cause security issues.

    And php 5.6 support will also end in the next one or two years.

    #966218

    Hi,

    We are going to follow those updates and make sure for that type of compatibility.
    Do not worry about that at all :)

    Best regards,
    Basilis

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.