Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #231852

    Hey guys,

    This is where I have Angular installed:
    My portfolio item thumbnails haven’t been loading, and there appear to be some slider issues as well. The client logo images at the bottom are larger than what they used to be. This all seemed to happen after I updated the wordpress version to 3.8.
    Any help is greatly appreciated!

    All the best,

    George V.K.


    Hey Zoomrix!

    Please try re-updating Angular theme via FTP. There seems to be a problem with JavaScript files
    For a quick guide on updating your theme take a look at this video on updating the theme via FTP:



    Uploaded via FTP and still the same issues. :S



    There are still errors on JavaScript files. Please make sure to overwrite wp-content\themes\replete\js folder



    Hey Yigit,

    I have overwritten the js folder and still no luck.

    All the best,



    Please try deactivating all active plugins and check if that helps

    Best regards,


    I deactivated all the plugins. Then deleted theme folder from ftp, and uploaded a fresh copy through wp admin, same issue. :S
    I’m curious whether the fact that this is on a WPMU installation makes a difference?

    All the best,


    I’m dumb. There were some Network activated plugins. Deactivated those and it fixed the issue. Now I just have to figure out which plugin is being the trouble maker. Thanks for holding my hand through this.

    EDIT: I found out that Jetpack is the culprit causing my problems. Not sure which plugin it is, but I won’t worry about it.

    All the best,

    • This reply was modified 3 years, 7 months ago by  Zoomrix.
Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Portfolio thumbnails not loading’ is closed to new replies.