Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #20215

    Hi guys,

    My portfolio has stopped loading, I haven’t made any modifications in over 6 months, so im a bit perplexed as to why it would break on its own?

    Would you mind taking a look please?

    I’ve tried downloading the latest Angular theme, and renaming my old folder, and uploading the new version in its place, but the still wont load.

    Any help is appreciated, thanks again,


    More info:


    Firebug is showing the following console errors:

    TypeError: b.browser is undefined

    avia.js?ver=2 (line 2213

    TypeError: jQuery(“.content_type”).live is not a function

    my_pos…ver=1.0 (line 31)

    TypeError: jQuery(…).mobileMenu is not a function

    cb=gapi.loaded_0 (line 108)

    TypeError: $.browser is undefined

    aviapo…r=1.1.0 (line 1436

    My setup:

    Wordpress: 3.4.1

    Angular 1.3

    Browsers tested: Firefox 18.02, Safari 5.1.7, iPhone ios 6.1



    You can download the latest version of Angular on your themeforest account. Latest is 1.5.

    I suggest you download to regenerate the thumbnails, see if it works.




    I believe it’s actually 1.6



    Yes, 1.6 is the latest version.




    Hi guys,

    Thanks for the pointers, I updated angular, and regenerated the thumbnails, but still no luck.

    I ended up doing a bit of an overhaul, updating wordpress, all plugins, and importing dummy data, and then piecing it back together.

    I’m not sure what went wrong, but it’s working again.

    Thanks again for the help.


Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Portfolio stopped working: failing to load’ is closed to new replies.