Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #23398


    I have a problem with the way one item is displaying. There is a white space under one item. I cannot figure out why there is a space on the one but no other. I have tried changing the image size and replacing. Is there an optimum size for portfolio items? I noticed on your live demo the images are quite large. I notice that images at 600px or larger seem to work well. Anyway I don’t know how to fix it.



    Try to edit and increase the image HEIGHT – the width will not make any difference here, but NOT with the built-in wordpress editor do it with Photoshop or Preview or whatever app you got, as far as I know it will not work if you increase the height after upload, try to edit the image before and then upload it again…

    Hope it helps..



    Yes that is what I already tried. I changed the sizes in Photoshop and reloaded. Is there a optimum height that I should use?


    You can change the thumbnail height. Open up functions.php and search for:

    $avia_config['imgSize']['portfolio'] 		 	= array('width'=>465, 'height'=>346);						// images for portfolio entries (2,3,4 column)

    Decrease the height value and regenerate the thumbnails with:

    Please choose a height value which fits all your images.


    Are there parameters that I can follow when editing in photoshop to avoid this issue?



    You should place the images on a canvas with the same size before uploading to avoid the issue.




    I found that the main problem is with generating thumbnails. I have tried using regenerating plugins. and changing permissions. regenerating in 2012. But I still have problems generating the thumbnails. any tricks?



    Make sure your server has the PHP GD Image library installed: (Purchase code hidden if logged out) -or-not – otherwise WP can’t generate the thumbnails.




    I did the test and it is installed.


    It was already installed so it must be something else.


    I ended up reinstalling wp and starting over. things seem to be working now.



    Great, glad it works now :)



Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Portfolio problem’ is closed to new replies.