Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #15390

    Hi support team. I’ve followed the tutorial for theme Angular. But the portfolio pages, as I have selected them, are not showing any portfolio items. Please help me out. Thank you so much.



    First you need to create a new page, for example “Portfolio” then go to Theme Options > Portfolio. Look for “Which page should display the portfolio?” Select the newly create “Portfolio” page. You have the options to filter the category, select the number of columns, add greyscale effect etc. Save changes. You can now add new posts on “Portfolio Items”.

    To better understand this, please go to Theme Options > then Import Dummy Content.

    You also have the option to create a new template via Template Builder then insert the Portfolio element. Create a page and apply the dynamic template.



Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Portfolio pages not showing’ is closed to new replies.