Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #19342

    Hallo! My site is

    Under Angular > Theme Options > Portfolio, I have selected “Portfolio Post Number” as 100, and “yes” for pagination, but the front page only displays the last 12 portfolio items uploaded.

    I have tried toggling the Reading Settings > Front page displays between “Your latest posts” and “A static page”. [it’s currently set to “your latest posts”.]

    I am using WP 3.5

    Does anyone know what the problem is?

    Do I need to install the BB Press Forum Software plugin for the display to work properly?


    Hi hilaryhoe,

    How many items do you have in your portfolio item? Can you create a temporary account and send the login details to ///. Kindly include a link to this thread on the message, so I can check your settings further.



    Thank you for helping to resolve that problem!

    Is it possible to “cause” or “force” the headers/titles (the boxes above the item images) to be standardised in height, just like the image boxes?


    Hi hilaryhoe,

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    #top .portfolio-title {
    min-height: 50px;

    Unfortunately min-height doesn’t have full browser support so IE7 and IE8 will ignore it.




    Thank you very much!


    Hi hilaryhoe,

    Glad that Devin helped you. :)




    Hi! I’m having the same problem that hilaryhoe. The portfolio only shows the last 12 items, but I need to show all them.

    How you get fix it?


    Hi alancarrasco,

    You can change how many items are displayed in any given portfolio page through its own set of options. This would either be in the Theme Options>Portfolio section or in the Template Builder in the template for that specific page.




    I feel stupid… thanks so much Devin. I get fix it with the Template Builder…

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Portfolio – only 12 items displaying; no pagination’ is closed to new replies.