Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #20107


    I started using a new category in my portfolio that I hadn’t used before and after selecting it in the Theme Options and ticking the category in the portfolio item it isn’t showing on the page – (category 2013 missing)

    I deleted the category, added a new one and went through the process again, still no luck.

    I played around with the Theme Options, chose 2011 just for the page, then just 2012 and then 2013 and it didn’t change the portfolio items on that page at all.

    Can you suggest how I can fix this?

    Thanks, Siobhan


    Hi Siobhan,

    There are two places where you can make portfolios. One is in the Theme Options>Portfolio and the other is as a template in the template builder.

    Make sure that you are changing the category in the correct place for that page.




    Hi Devin,

    Thanks for your response.

    I haven’t created a portfolio template in Template Builder for any pages, so the only place I can change it is in the Theme>Options, but have done this and it didn’t work.

    Any other suggestions?

    Thanks, Siobhan



    Follow this instruction.

    1.) Create a page, name it “Portfolio Page” for example.

    2.) Create your portfolio items then create a new category, we will use “New Category”.

    3.) Go to Theme Options > Portfolio.

    4.) Enter a page slug that should be used for your portfolio single items: usually “portfolio-item” but you can place another one if you like.

    5.) Which categories should be used for the portfolio? Select “New Category”.

    6.) Which page should display the portfolio? Select “Portfolio Page”.

    7.) There are some options like number of columns, portfolio sortable, etc. Save changes.

    8.) You can add portfolio pages by clicking the green plus button and remove it by click the red x button.

    I know you successfully created a portfolio page before but maybe you forgot a step.




    Hello, I have followed the instruction. But my portfolio page is still empty, the only thing I can see there is : “Nothing Found

    Sorry, no posts matched your criteria”. I have a category for my portfolio. I have items there published. But framework does not output them.

    Any help ?

    Thank you


    I have solved my issue. I am using WPML. Before you allow WPML make Portfolio categories translatable, portfolio will not work.

    “Make ‘Portfolio Items’ translatable”


    Thanks for posting your fix PPjev :)

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘PORTFOLIO CATEGORY SELECTION ISN'T WORKING’ is closed to new replies.