Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #833844

    Please help how do I get support there is nothing is the forum telling how to center you text on the footer.

    #834034

    Hey servepro!

    Can you please post a screenshot and show the changes you would like to make?
    You can upload your screenshots on imgur.com or Dropbox public folder and post the links here

    Cheers!
    Yigit

    #834048
    #834059

    Hey!

    Please add following code to Style.css file as well

    span.copyright {
        text-align: center;
        display: block;
    }

    Best regards,
    Yigit

    #834484

    Thank you for all your help, sorry, when i got upset and frustrated. Your assistance has been appreciated. I have solve most of the issues. I do need assistance with my last issue.

    When I try to add 3 columns to my home page under slider, to add 3 buttons , it will not create the columns. to add the buttons.
    <p>[one_third][maxbutton id=”14″ ] [/one_third]</p>
    <p>[one_third][maxbutton id=”17″ ] [/one_third]</p>
    <p>[one_third_last][maxbutton id=”14″ ] [/one_third_last]</p>

    it adds the buttons all to the left of the page, and no matter what alignment i do the just wont align. See screen shot in drop box.(I want 3 buttons under the slider left, middle and right with boxed lay out).
    https://www.dropbox.com/s/uatwecnuk1bavun/home%20page%20buttons.PNG?dl=0

    #834487

    https://www.dropbox.com/s/is9upkkn5mfewrs/Smaller%20buttons.PNG?dl=0

    Hi

    This screen shot is when you use smaller buttons

    #834951

    Hi,

    Thanks for the screenshots, the problem with the buttons going to new lines is because you are wrapping the shortcodes in p elements, could you try to remove the p element or wrap them in spans instead?

    <span>[one_third][maxbutton id=”14″ ] [/one_third]</span>

    Please link to your site if you should need any further help, it makes it a lot easier for us to help you out if we can inspect the actual site.

    Best regards,
    Rikard

    #834985

    OK that made a difference how ever now any image I add aligns left like on my buttons, all images are now align left, instead middle even though, I think there is a problem with plugin’s and compatibility on this theme, when I deactivated all the plugins, the problem went away, right except all images are now aligning left, so I think that’s the issue.And that’s a big one because all my plugins are paid for and if I cant use them in this theme. It makes things worse.

    I have provide log in details, please can you log in and see.

    #837727

    Hi,

    Thank you for the update. And we are very sorry for the late response.

    I would like to access the site but the login credentials are not working. Please check it.

    Best regards,
    Ismael

    #838464

    Like I explained it has been 2 weeks that you did not repair this theme, I cant use it as it does not function it at all, I had no choice but to by another theme.

    Your theme does not function in any capacity with wordpress.

    #838591

    Hi,

    We are very sorry to hear that. The theme is quite old and if you check the theme’s Software Version compatiblity, it is only compatible with WordPress 4.4 and older.

    // https://themeforest.net/item/corona-business-portfolio-theme/533913

    Please check our latest theme Enfold.

    // https://themeforest.net/item/enfold-responsive-multipurpose-theme/4519990?s_rank=1

    Best regards,
    Ismael

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.