Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #4476


    I have two issues with the 3D Featured Slideshow in Upscale:

    1. I can’t apply a link to a featured media.

      No matter what type of link I specify (Lightbox, Link to this Post, Link to Page, Link to Category, Link manually) … the circle with the text “link” in it as an overlay to indicate that link simply does not show up.

    2. The Transition Type is almost always the same.

      No matter what type of easing I specify the effect is always the same: The slices are flipping forward and backward, but the settings under “Transition Type” do not seem to matter. I am not able to change the transitioning to such a cool effect as seen on the Peacemaker 3D demo:

    Changes to all other settings (Slide Title, Slide Text, Flip Depth, Flip Sideward Movement, Vertical Slicing) are immediately visible, but those two do not work for me.

    Both of these issues should be very easy to reproduce. If you don’t see these effects in your installation I can provide login details on request.


    I played around with the Transition Type a little bit more and after some finetuning I can now see that there are indeed some minor differences between the transitions. So please consider my second issue as solved.

    I am still not able to apply a link to a slide though.


    I checked the code and couldn’t find a hyperlink reference. I think Kriesi didn’t implement the feature (yet). I’ll ask him t add it because it shouldn’t be difficult.


    I did some further investigations:

    When I apply a link to all of my 4 featured images (Link to this Post) the link code is only generated for the last one!

    So in the Portfolio Gallery the slideshow is running through all of the featured images, but I can only click on those images if the last one is displayed.

    When I load that portfolio item afterwards a “link” circle should be displayed for all of my four images in the 3D Featured Slideshow on top of the page. That “link” circle however is never visible: even the last image has no link anymore!


    Thanks – I reported it to Kriesi.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Peacemaker 3D issues with Upscale’ is closed to new replies.